云计算开发者社区

用新浪微博连接

一步搞定

楼主: jeongee

Let's run Laravel 4 on SAE [复制链接]

Rank: 3Rank: 3

发表于 2014-11-27 20:38:24 |显示全部楼层
4.2支持了吗??

使用道具 举报

Rank: 1

发表于 2015-5-8 10:14:30 |显示全部楼层
nikbobo 发表于 2014-5-31 20:53
请问如果上传的话,Laravel 的 Public 目录才是网站根目录怎么办?SAE 的规则怎么办?
哦,还有 Composer  ...

Public目录是可以改的,改了目录名字以后,再改一下paths.php。

Composer依赖包在本地安装好之后,SVN提交

使用道具 举报

Rank: 1

发表于 2015-5-9 20:13:49 |显示全部楼层
现在是5.0了,能成功布署吗?楼主能给写个详细的布署教程吗

使用道具 举报

Rank: 1

发表于 2015-12-31 18:59:45 |显示全部楼层
请教:
定义 section 时,页面总会把 @stop 显示出来:
  1. @section('breadcrumb')
  2.     some html code here
  3. @stop
复制代码

我猜想是不是当前 laravel 不支持,于是想查看当期 laravel 版本。

请问 lz,怎么能在代码里查看你发布的 laravel for sae 的版本呢?

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

Archiver|云计算开发者社区 ( 京ICP证000007-137 )

GMT+8, 2018-7-22 07:10 , Processed in 0.183313 second(s), Total 10, Slave 9 queries .

Powered by Discuz! X2

© 2001-2011 Comsenz Inc.

回顶部